Wizards

From Unify Community Wiki
(Difference between revisions)
Jump to: navigation, search
 
Line 1: Line 1:
==Wizard Archive==
+
 
 
''These scripts go in the Assets/Editor folder of your project and require at least version 1.2 of Unity.''
 
''These scripts go in the Assets/Editor folder of your project and require at least version 1.2 of Unity.''
  

Revision as of 04:12, 24 April 2006

These scripts go in the Assets/Editor folder of your project and require at least version 1.2 of Unity.

GameObject Manipulation

  • TakeScreenshotInEditor - Takes a screenshot of the current game view and places it in the root level of your project. Does not overwrite files.
  • PlaceSelectionOnSurface - Takes the current selection and raycasts downward from each object and moves them to where they hit.
Personal tools
Namespaces

Variants
Actions
Navigation
Extras
Toolbox